A quasi un mese di distanza, Izotope ha aggiornato due dei suoi plugin incompatibili con Logic Pro 10.5 (per saperne di più, leggi questo post).

Si tratta di VocalSynth 2 e Vocal Doubler, che si aggiornano rispettivamente alla versione 2.1 e 1.1.

I due plugin andavano in crash a causa di una modifica alle specifiche OpenGL introdotte nell’ultima release del DAW di Apple.

Per il momento VocalSynth 2 e Vocal Doubler non sono aggiornabili dall’app Izotope Product Portal, ma direttamente da questa pagina:

https://support.izotope.com/hc/en-us/articles/360047676354-iZotope-products-in-Logic-10-5

E’ probabile che in futuro appaia anche nell’app sopra citata la possibilità di effettuare un update automatico, ma se sei di fretta, al momento l’unica soluzione è il link che ho indicato. Non escludo nemmeno che per un’installazione pulita venga già scaricata l’ultima release, ma al momento sono solo ipotesi.

Posso confermare che il crash di Logic Pro non si verifica più quando si importano nel workspace i due plugin oggetto di questo post.

Restano ancora nel limbo altri due plugin di Izotope: Iris 2 e BreakTweaker, di cui ci si aspetta un aggiornamento a breve (non avendoli, non posso fare test o cercare workaround).

Written By

RenderWarrior

Programmatore, musicista, videomaker, videogamer, eterno sognatore, e divoratore di fumetti e film in CGI.