Skylum ha aggiornato Luminar, il suo software di fotoritocco basato su AI, alla versione 4.3, introducendo alcune interessanti novità.

  • E’ stato introdotto lo strumento Ricerca Foto che permette di trovare velocemente le nostre immagini.
  • E’ stata aggiunta l’integrazione con Pix500 per poter scambiare le nostre foto con gli altri utenti del famoso servizio online
  • Ottimizzazione delle risorse dell’applicazione
  • E’ stata aggiunta la possibilità di vedere in sull’immagine aperta, “on the fly”, il Look da applicare alle foto semplicemente passando il mouse sopra la relativa anteprima nella barra dei Look.
  • Revisione dello strumento Crop per ritagliare le immagini
  • Miglioramenti della sostituzione del cielo con l’AI
  • Supporto a nuove fotocamere, tra cui la Canon EOS-1D X Mark III (solo file non compressi), Fujifilm X100V, Nikon Coolpix P950 e molte altre.
  • Ottimizzazione delle maschere
  • Miglioramento delle traduzioni

Attualmente il prezzo è di 89€, mentre è gratuito per chi possiede già Luminar 4.

E’ possibile ottenere uno sconto di 10 euro sull’acquisto utilizzando il coupon MARCO, prima di pagare, tramite l’apposita casellina nella maschera di pagamento.
Il link per l’acquisto è il seguente: https://skylum.evyy.net/c/312511/645023/3255

Per trasparenza, mi preme anche informarti che mentre la versione per Mac non ha alcun problema e funziona egregiamente (almeno per quanto da me testato), su Windows, in alcuni sistemi, il programma potrebbe bloccarsi all’avvio.
Skylum sta analizzando il problema e presto dovrebbe rilasciare una fix.
Per il momento quello che ho riscontrato personalmente è che eseguendo l’applicazione come Administrator fa avviare il programma, che altrimenti resta bloccato allo splash screen.
Qualora non bastasse, si può tentare alla rimozione della cartella contenente il Catalog (o rinominarla) per crearne una nuova. Inoltre andrebbe disattivata l’accelerazione GPU dalle impostazioni di grafica avanzata di Windows 10. In alcuni casi l’antivirus AVAST sembra conflittare con l’applicazione.
Ieri ho editato il mio ultimo set di render, dopo aver lanciato il programma come Administrator, senza problemi. Oggi ho rimosso l’accelerazione GPU e rimesso il privilegio come utente normale, e l’app funziona senza intoppi.
Probabilmente il problema è sorto a seguito degli ultimi aggiornamenti di Windows (anche i drivers per il Leap Motion hanno dato qualche problema… a breve un articolo anche su questo gingillo hi-tech!).
Sui forum di Skylum si trovano le varie esperienze e risoluzioni temporanee o durature al problema.

Una cosa simile era capitata in passato ma si era risolta ricreando il Catalog. Qui la causa del problema sembra un po’ più subdola…

Ma al di là di questo fastidioso bug, Luminar è veramente un software valido, che mi ha permesso di migliorare notevolmente la resa dei miei render e di ridurre i tempi dedicati al fotoritocco e vale la pena farci un pensiero!

Written By

RenderWarrior

Programmatore, musicista, videomaker, videogamer, eterno sognatore, e divoratore di fumetti e film in CGI.